
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeveningleader.com/content/tncms/live/" />
<meta name="keywords" content="laura, louisiana, meteorology, wind, lake charles, hurricane, coast, gulf coast" />
<meta name="news_keywords" content="laura, louisiana, meteorology, wind, lake charles, hurricane, coast, gulf coast" />
<meta name="description" content="LAKE CHARLES, La. (AP) &mdash; One of the strongest hurricanes ever to strike the U.S. pounded the Gulf Coast with wind and rain Thursday as Laura roared ashore in Louisiana" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=943%2C630" />
<meta property="og:image:width" content="943" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Laura Blasts Louisiana Coast With Wind, Wall Of Seawater" />
<meta property="og:description" content="LAKE CHARLES, La. (AP) &mdash; One of the strongest hurricanes ever to strike the U.S. pounded the Gulf Coast with wind and rain Thursday as Laura roared ashore in Louisiana" />
<meta property="og:site_name" content="The Evening Leader" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheEveningLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@smeveningleader" />
<meta name="twitter:image:alt" content="US-NEWS-HURRICANE-LAURA-FORMS-IN-THE-1-FL.jpg" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":570},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"944e7804-e899-11ea-9707-37cf3d57c0a0","app":"editorial"},"google":{"ua":"UA-5261583-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: weather alert');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3841,3933,3825", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["laura","louisiana","meteorology","wind","lake charles","hurricane","coast","gulf coast"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-TopBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-925552'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-925552').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/theeveningleader.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/theeveningleader.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-Box-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-925550'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-925550').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411","asset_id":"da4f68a0-e81b-11ea-a7c5-0fa736ef2729","title":"What are your thoughts of the OHSAA\\'s shorten season?","url":"\/what-are-your-thoughts-of-the-ohsaas-shorten-season\/poll_da4f68a0-e81b-11ea-a7c5-0fa736ef2729.html","results":"https:\/\/www.theeveningleader.com\/what-are-your-thoughts-of-the-ohsaas-shorten-season\/poll_da4f68a0-e81b-11ea-a7c5-0fa736ef2729.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-MiniBanner';
            
                gptAdSlots['ad-925553'] = googletag.defineSlot(adUnit, [300, 100], 'ad-925553').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeaderCenterBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-925557'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-925557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-Skyscraper-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-925560'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-925560').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h2","heading_text_color":"dark","heading_bg_color":"","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"922407"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-BottomBox-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-925561'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-925561').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-BottomBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-925563'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-925563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Laura Blasts Louisiana Coast With Wind, Wall Of Seawater | News | theeveningleader.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #038bc9; } .fixed-nav #main-navigation { background-color: #038bc9 !important; } #site-top-nav-container, #site-top-nav { background-color: #038bc9; } #site-footer-container, #site-footer { background-color: #038bc9; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #038bc9; }#site-header-container{ border-bottom: 3px solid #038bc9; }#site-footer-container{ border-top: 3px solid #038bc9; } .tnt-bg-accent { background-color: #038bc9; } a .tnt-caret-down { color: #038bc9; } .block-title .block-title-inner { border-color: #038bc9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #038bc9; } .form-control:focus { border-bottom-color: #038bc9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeveningleader.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Laura Blasts Louisiana Coast With Wind, Wall Of Seawater | News | theeveningleader.com" href="http://www.theeveningleader.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/19/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    
<script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-922458-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-944e7804-e899-11ea-9707-37cf3d57c0a0 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeveningleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=570&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=944e7804-e899-11ea-9707-37cf3d57c0a0&tncms.asset.app=editorial&tncms.google.ua=UA-5261583-42&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc13855.add('act', paywallDmpData );
	_cc13855.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.theeveningleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theeveningleader.com%252Fnews%252Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%252Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">log in</a> or <a class="alert-link" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.theeveningleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theeveningleader.com%252Fnews%252Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%252Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3841] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'3841',
    'prices':['4200','8000','15400','5200','9900','19200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3841" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access - Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Convenient Home Delivery of The Evening Leader PLUS Unlimited Digital Access to articles on theeveningleader.com, and E-Edition access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $42.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3841" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.theeveningleader.com/users/admin/service/purchase/?serviceid=3841&referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3841">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3841" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 mo. St. Marys/New Bremen/New Knoxville/Minster</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 mo. St. Marys/New Bremen/New Knoxville/Minster</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 mo. St. Marys/New Bremen/New Knoxville/Minster</td>
                                    <td class="service-rate-cell-price">
                                        $154.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery Non-Local: 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery Non-Local: 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery Non-Local: 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $192.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3825] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3825',
    'prices':['99','1100','3200','6200','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3825" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 647.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.00274);">Unlimited Digital Access to articles on theeveningleader.com AND E-Edition</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3825" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.theeveningleader.com/users/admin/service/purchase/?serviceid=3825&referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3825">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3825" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $11.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.theeveningleader.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3841] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'3841',
    'prices':['4200','8000','15400','5200','9900','19200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3933] = {
    'name':'For e-edition current subscribers',
    'id':'3933',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3825] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3825',
    'prices':['99','1100','3200','6200','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3841);
                
                bloxServiceIDs.push(3933);
                
                bloxServiceIDs.push(3825);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.theeveningleader.com/tncms/admin/editorial-asset/?edit=944e7804-e899-11ea-9707-37cf3d57c0a0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-922463" class="tncms-block hidden-md hidden-lg"><div id="user-controls-922463" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeveningleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-922463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeveningleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-922463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeveningleader.com/users/logout/" id="user-logout-form-922463"><input type="hidden" name="referer_url" value="https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:theeveningleader.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/theeveningleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://the-evening-leader.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-922459" class="tncms-block hidden-md hidden-lg"><ul id="site-search-922459-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-922459" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-922459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-922459-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-922459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-922459').submit();
        return false;
    });

    $('#site-search-922459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-922459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-922459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-922459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://the-evening-leader.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-922462" class="tncms-block"><div id="user-controls-922462" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeveningleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-922462').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeveningleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-922462').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeveningleader.com/users/logout/" id="user-logout-form-922462"><input type="hidden" name="referer_url" value="https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-922464" class="tncms-block"><div id="weather-922464" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45885" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="45885"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-922464 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Marys, OH
                                
                                 <small>(45885)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Isolated thunderstorms this morning, then mainly cloudy during the afternoon with thunderstorms likely. A few storms may be severe. High 84F. Winds SW at 10 to 15 mph. Chance of rain 100%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered clouds with the possibility of an isolated thunderstorm developing late. Low 68F. Winds SSW at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 28, 2020 @ 7:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=45885"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-922427" class="tncms-block logo-block"><div id="site-logo-922427" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-922458" class="tncms-block header-search"><section id="block-922458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-922458" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-922458" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-922458-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-922458-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-922458-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-922458').submit();
        return false;
    });

    $('#site-search-922458').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-922458 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-922458 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-922458-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-922455" class="tncms-block logo-block"><div id="site-logo-922455" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:theeveningleader.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/theeveningleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://the-evening-leader.pressreader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #038bc9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/944e7804-e899-11ea-9707-37cf3d57c0a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-925552" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925552" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925552');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" class="modal fullscreen in modal-image image-default modal-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=1200%2C802 1200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=1616%2C1080 1700w"
                    sizes="100vw"
                    width="1616"
                    height="1080"
                    alt="US-NEWS-HURRICANE-LAURA-FORMS-IN-THE-1-FL.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" data-target=".caption-inner-modal-image-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe collapse in"><div class="caption-text"><div class="subscriber-preview"><p>As Tropical Storm Laura passes Cuba, it is bringing rough weather to South Florida. Gale-force winds and high seas make for windsurfing but no boats on the water in Lauderdale by the Sea on Monday, Aug. 24, 2020.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joe Cavaretta</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fus-news-hurricane-laura-forms-in-the-1-fl-jpg%2Fimage_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/us-news-hurricane-laura-forms-in-the-1-fl-jpg/image_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c812fa-e89a-11ea-9bcf-9f02e2b52fbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=US-NEWS-HURRICANE-LAURA-FORMS-IN-THE-1-FL.jpg&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fus-news-hurricane-laura-forms-in-the-1-fl-jpg%2Fimage_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/us-news-hurricane-laura-forms-in-the-1-fl-jpg/image_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c812fa-e89a-11ea-9bcf-9f02e2b52fbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/us-news-hurricane-laura-forms-in-the-1-fl-jpg/image_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/us-news-hurricane-laura-forms-in-the-1-fl-jpg/image_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c812fa-e89a-11ea-9bcf-9f02e2b52fbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01c812fa-e89a-11ea-9bcf-9f02e2b52fbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20US-NEWS-HURRICANE-LAURA-FORMS-IN-THE-1-FL.jpg&body=https%3A%2F%2Fwww.theeveningleader.com%2Fus-news-hurricane-laura-forms-in-the-1-fl-jpg%2Fimage_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01c812fa-e89a-11ea-9bcf-9f02e2b52fbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/us-news-hurricane-laura-forms-in-the-1-fl-jpg/image_01c812fa-e89a-11ea-9bcf-9f02e2b52fbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01c812fa-e89a-11ea-9bcf-9f02e2b52fbe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" class="save-list-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-944e7804-e899-11ea-9707-37cf3d57c0a0" class="asset article-default"  data-url="https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=943%2C630">
            <meta itemprop="width" content="943">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theeveningleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" />
    <style>
                .asset-paging .direction {
                    color: #038bc9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeveningleader.com\/tncms\/search\/mlt\/?origin=944e7804-e899-11ea-9707-37cf3d57c0a0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-944e7804-e899-11ea-9707-37cf3d57c0a0" class="asset-paging">
                <div id="paging-prev-944e7804-e899-11ea-9707-37cf3d57c0a0" class="paging-link prev offset"></div>
                <div id="paging-next-944e7804-e899-11ea-9707-37cf3d57c0a0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-weather_alert label-flag-weather-alert">weather alert</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Laura Blasts Louisiana Coast With Wind, Wall Of Seawater
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-08-27T15:23:00-04:00" class="tnt-date asset-date text-muted">
            Aug 27, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-27T15:23:00-04:00" class="tnt-date asset-date text-muted">Aug 27, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-28T01:12:47-04:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-27T15:23:00-04:00">
    <meta itemprop="datePublished" content="2020-08-27T15:23:00-04:00">
    <meta itemprop="dateModified" content="2020-08-27T21:12:47-04:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=400%2C242"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=540%2C327 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=750%2C454 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/44/944e7804-e899-11ea-9707-37cf3d57c0a0/5f4806f3c809c.cover.jpg?resize=966%2C585 1200w"
                    sizes="100vw"
                    width="966"
                    height="585"
                    alt="Laura Blasts Louisiana Coast With Wind, Wall Of Seawater"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/944e7804-e899-11ea-9707-37cf3d57c0a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1616">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=1200%2C802">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=1200%2C802">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=1200%2C802 1200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/1c/01c812fa-e89a-11ea-9bcf-9f02e2b52fbe/5f4806f01e52d.image.jpg?resize=1616%2C1080 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1616"
                    height="1080"
                    alt="US-NEWS-HURRICANE-LAURA-FORMS-IN-THE-1-FL.jpg"
                    class="img-responsive full tnt-restrict-img-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe default" />
            </div><style>
                .tnt-restrict-img-01c812fa-e89a-11ea-9bcf-9f02e2b52fbe {
                    max-width: 1616px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>As Tropical Storm Laura passes Cuba, it is bringing rough weather to South Florida. Gale-force winds and high seas make for windsurfing but no boats on the water in Lauderdale by the Sea on Monday, Aug. 24, 2020.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Joe Cavaretta</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/944e7804-e899-11ea-9707-37cf3d57c0a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-944e7804-e899-11ea-9707-37cf3d57c0a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0" class="save-list-944e7804-e899-11ea-9707-37cf3d57c0a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="944e7804-e899-11ea-9707-37cf3d57c0a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/944e7804-e899-11ea-9707-37cf3d57c0a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-944e7804-e899-11ea-9707-37cf3d57c0a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0" class="save-list-944e7804-e899-11ea-9707-37cf3d57c0a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="944e7804-e899-11ea-9707-37cf3d57c0a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1">LAKE CHARLES, La. (AP) — One of the strongest hurricanes ever to strike the U.S. pounded the Gulf Coast with wind and rain Thursday as Laura roared ashore in Louisiana near the Texas border, unleashing a fearsome wall of seawater and killing at least two people.</p></div><div class="subscriber-preview"><p class="p1">Louisiana took the brunt of the damage when the Category 4 system barreled over Lake Charles, an industrial and casino city of 80,000 people. Laura's powerful gusts blew out windows in tall buildings and tossed around glass and debris. Police spotted a floating casino that came unmoored and hit a bridge.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p1">Drone video showed water surrounding homes with much of their roofs peeled away. A 14-year-old girl and a 68-year-old man died when trees fell on their homes, authorities said. The hurricane's top wind speed of 150 mph (241 kph) put it among the most powerful systems on record in the U.S. Not until 11 hours after landfall did Laura finally weaken into a tropical storm as it churned toward Arkansas.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/944e7804-e899-11ea-9707-37cf3d57c0a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Laura%20Blasts%20Louisiana%20Coast%20With%20Wind%2C%20Wall%20Of%20Seawater&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Flaura-blasts-louisiana-coast-with-wind-wall-of-seawater%2Farticle_944e7804-e899-11ea-9707-37cf3d57c0a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"944e7804-e899-11ea-9707-37cf3d57c0a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-944e7804-e899-11ea-9707-37cf3d57c0a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="944e7804-e899-11ea-9707-37cf3d57c0a0" class="save-list-944e7804-e899-11ea-9707-37cf3d57c0a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="944e7804-e899-11ea-9707-37cf3d57c0a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22laura%22#tncms-source=keyword" class="tag-laura label label-default" data-tncms-track-dmp='search: laura'>Laura</a>
            </li> <li>
                <a href="/search/?k=%22louisiana%22#tncms-source=keyword" class="tag-louisiana label label-default" data-tncms-track-dmp='search: louisiana'>Louisiana</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22wind%22#tncms-source=keyword" class="tag-wind label label-default" data-tncms-track-dmp='search: wind'>Wind</a>
            </li> <li>
                <a href="/search/?k=%22lake%20charles%22#tncms-source=keyword" class="tag-lake-charles label label-default" data-tncms-track-dmp='search: lake-charles'>Lake Charles</a>
            </li> <li>
                <a href="/search/?k=%22hurricane%22#tncms-source=keyword" class="tag-hurricane label label-default" data-tncms-track-dmp='search: hurricane'>Hurricane</a>
            </li> <li>
                <a href="/search/?k=%22coast%22#tncms-source=keyword" class="tag-coast label label-default" data-tncms-track-dmp='search: coast'>Coast</a>
            </li> <li>
                <a href="/search/?k=%22gulf%20coast%22#tncms-source=keyword" class="tag-gulf-coast label label-default" data-tncms-track-dmp='search: gulf-coast'>Gulf Coast</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-928719" class="tncms-block"><section id="block-928719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-928719 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-928719" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-928719" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.theeveningleader.com/tncms/asset/editorial/944e7804-e899-11ea-9707-37cf3d57c0a0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-925550" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925550" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925550');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-922390" class="tncms-block visible-lg visible-md"><section id="block-922390" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-922390 ">
        <div class="block-title-inner">
            <h2>
                
                Latest Headlines
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/moore-shoots-36-riders-win-again/article_2111e7f6-e8e7-11ea-95ef-2f4b35372083.html" class="tnt-asset-link">
        

        
            Moore Shoots 36, Riders Win Again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/st-marys-puts-up-fight-against-state-runner-up-l-b/article_185c6790-e8e6-11ea-878f-130e92b62322.html" class="tnt-asset-link">
        

        
            St. Marys Puts Up Fight Against State Runner-Up L-B</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/nebraska-players-lawsuit-seeks-to-restore-b10-fall-football/article_479234e6-e89a-11ea-9896-1fbe23f4aea2.html" class="tnt-asset-link">
        

        
            Nebraska Players' Lawsuit Seeks To Restore B10 Fall Football</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/laura-blasts-louisiana-coast-with-wind-wall-of-seawater/article_944e7804-e899-11ea-9707-37cf3d57c0a0.html" class="tnt-asset-link">
        

        
            Laura Blasts Louisiana Coast With Wind, Wall Of Seawater</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/riders-ready-to-open-2020-season/article_d2e4dd88-e86c-11ea-be5c-db60bbed0d60.html" class="tnt-asset-link">
        

        
            Riders Ready To Open 2020 Season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/health-department-notes-new-trend-in-cases/article_9ab1c4a6-e80f-11ea-9e40-5b4552d6f884.html" class="tnt-asset-link">
        

        
            Health Department Notes New Trend in Cases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/boycott-nba-playoff-games-called-off-amid-player-protest/article_b81137ba-e7f2-11ea-a7bb-2b4f71316717.html" class="tnt-asset-link">
        

        
            Boycott: NBA Playoff Games Called Off Amid Player Protest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/kanye-west-sues-ohio-election-head-to-get-on-november-ballot/article_2e0f0150-e7f2-11ea-8bf8-1f8b809d1fce.html" class="tnt-asset-link">
        

        
            Kanye West Sues Ohio Election Head To Get On November Ballot</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-922428" class="tncms-block"><section id="block-922428" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-922428 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-922428" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-922428" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-922428" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-922428" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-922428" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-looking-for-missing-person/article_6b4b9dae-e4a9-11ea-afb7-77fb2a14923d.html">Police Looking For Missing Person</a></li><li><a href="/news/council-bans-any-track-within-city-limits/article_ee5603b2-e65f-11ea-8d34-13c3c23399fe.html">Council Bans Any Track Within City Limits</a></li><li><a href="/sports/final-tune-up-proves-productive/article_867d1b3e-e42c-11ea-b146-2b0b03ac5c69.html">Final Tune-Up Proves Productive</a></li><li><a href="/news/american-pickers-to-film-in-ohio/article_407da2e4-e642-11ea-81d7-fb4a4731be14.html">American Pickers To Film In Ohio</a></li><li><a href="/news/task-force-deputies-arrest-man-on-drug-charges/article_ddc34600-e3b1-11ea-b37e-ff5892800207.html">Task Force, Deputies Arrest Man On Drug Charges</a></li><li><a href="/sports/st-marys-releases-football-ticket-information/article_8e8502ae-e320-11ea-8cc4-878e4d9a1e7e.html">St. Marys Releases Football Ticket Information</a></li><li><a href="/news/bank-robbery-reported-in-wapakoneta/article_26b2535e-e3d2-11ea-9e04-8b3968e7bd45.html">Bank Robbery Reported In Wapakoneta</a></li><li><a href="/news/health-department-notes-new-trend-in-cases/article_9ab1c4a6-e80f-11ea-9e40-5b4552d6f884.html">Health Department Notes New Trend in Cases</a></li><li><a href="/news/wright-state-lake-ready-to-return-to-classroom/article_9b74fb40-e42e-11ea-81c6-97ff6b6d4215.html">Wright State — Lake Ready to Return to Classroom</a></li><li><a href="/sports/rider-nation-station-to-broadcast-st-marys-football-scrimmage/article_c050c11c-e323-11ea-8790-dfcc6977d6e7.html">Rider Nation Station To Broadcast St. Marys Football Scrimmage</a></li></ul></div>
        
        
            <div id="images-922428" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-5562-jpg/image_7e0eb2b2-e42e-11ea-bbe6-3badbe7a06eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_5562.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/7/e0/7e0eb2b2-e42e-11ea-bbe6-3badbe7a06eb/5f409c8446bd2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-7753-jpg/image_5e08074c-e75e-11ea-bba2-df11b61bf8b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_7753.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/5/e0/5e08074c-e75e-11ea-bba2-df11b61bf8b4/5f45f553d97de.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-7495-jpg/image_32b14392-e75e-11ea-b714-fb439e36939b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_7495.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/3/2b/32b14392-e75e-11ea-b714-fb439e36939b/5f45f50b2b5ae.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-5549-jpg/image_57368232-e42e-11ea-bade-ab7078cd362c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_5549.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/5/73/57368232-e42e-11ea-bade-ab7078cd362c/5f409c431d49e.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-7840-jpg/image_6d27872a-e75e-11ea-8b86-d3e8702abf9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_7840.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/d2/6d27872a-e75e-11ea-8b86-d3e8702abf9c/5f45f56d40116.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-2574-jpg/image_41289fb8-da4f-11ea-b158-7fb71ebf7140.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_2574.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/4/12/41289fb8-da4f-11ea-b158-7fb71ebf7140/5f300c83d7c31.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-3682-jpg/image_5ea3f748-dc2c-11ea-8e7f-4bf6ec1fc11f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_3682.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/5/ea/5ea3f748-dc2c-11ea-8e7f-4bf6ec1fc11f/5f332cfb45de4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-3481-jpg/image_93a43e72-dc2b-11ea-88ce-2b83d174d65e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_3481.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/9/3a/93a43e72-dc2b-11ea-88ce-2b83d174d65e/5f332ba6ad046.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-6166-jpg/image_8d36d216-e437-11ea-8859-f7aec5543e56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_6166.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/8/d3/8d36d216-e437-11ea-8859-f7aec5543e56/5f40abb72e89c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc-5208-jpg/image_af6d0f18-e107-11ea-8493-ef0cc8f2fa34.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC_5208.JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/a/f6/af6d0f18-e107-11ea-8493-ef0cc8f2fa34/5f3b52eb3e8ec.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-922428" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/inside-the-huddle-week-1-preview/video_c4be1eea-e817-11ea-bb53-9ffefdb3a547.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Inside The Huddle: Week 1 Preview"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/c/4b/c4be1eea-e817-11ea-bb53-9ffefdb3a547/5f472ce81543c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-922428" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-930889" class="tncms-block"><div id="ap_widget_container_792b4fc638ec8f782b5b2a5f4a1df8da"></div>
<script src="http://dne.ap.org/widget-content/792b4fc638ec8f782b5b2a5f4a1df8da"></script></div><div id="tncms-block-922411" class="tncms-block"><section id="block-922411" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-922411 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-are-your-thoughts-of-the-ohsaas-shorten-season/poll_da4f68a0-e81b-11ea-a7c5-0fa736ef2729.html" class="tnt-asset-link">
        

        
            What are your thoughts of the OHSAA's shorten season?</a></h4>
            <div id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-your-vote"></span>
                </div>
                <div id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-results" class="tnt-poll-results hide"></div>
                <div id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-container">
                    <form id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-form" class="tnt-poll-form" role="form" method="post" action="/what-are-your-thoughts-of-the-ohsaas-shorten-season/poll_da4f68a0-e81b-11ea-a7c5-0fa736ef2729.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Love it. Everyone has a chance to be in the playoffs." value="C9094089-1460-0001-41BD109B102D1230"> Love it. Everyone has a chance to be in the playoffs.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Like it. The shorten season will keep players and coaches safe." value="C9094098-3BA0-0001-B6BC1559DC00AA00"> Like it. The shorten season will keep players and coaches safe.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hate it. Miss having a 10-game season and have teams fight for the postseason." value="C90940A0-8AC0-0001-6DA3D91348E061D0"> Hate it. Miss having a 10-game season and have teams fight for the postseason.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hate it. There should be no season." value="C90940A9-19A0-0001-C6FCC04AD00317D1"> Hate it. There should be no season.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It's confusing." value="C90940AE-1C10-0001-8F92B6561F2016C3"> It's confusing.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-back-vote" class="padding-top hide">
                <button id="poll-da4f68a0-e81b-11ea-a7c5-0fa736ef2729-922411-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-947397" class="tncms-block"><section id="block-947397" class="block emphasis-   " ><div id="evvnt-calendar-947397"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_947397();"></script></section></div><div id="tncms-block-925553" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925553');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-925557" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925557" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-925560" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925560" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925560');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-922448" class="tncms-block"></div><div id="tncms-block-922407" class="tncms-block"><section id="block-922407" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-922407 dark">
        <div class="block-title-inner">
            <h2>
                
                Display Ads
                
            </h2>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.theeveningleader.com/classifieds/service/community-board/pdfdisplayad_4863c1fc-de66-11ea-b1e5-733046c5748c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-922407" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="COMMUNITY BOARD"><span class="title">COMMUNITY BOARD</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COMMUNITY BOARD"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/4/86/4863c1fc-de66-11ea-b1e5-733046c5748c/5f36e92aede81.preview.jpg?resize=1609%2C1287 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.theeveningleader.com/classifieds/job/hardin-county-jfs/pdfdisplayad_f0be0ed8-e178-11ea-b732-1778dff08012.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-922407" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hardin County JFS"><span class="title">Hardin County JFS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hardin County JFS"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/f/0b/f0be0ed8-e178-11ea-b732-1778dff08012/5f3c10ee95a77.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/f/0b/f0be0ed8-e178-11ea-b732-1778dff08012/5f3c10ee95a77.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/f/0b/f0be0ed8-e178-11ea-b732-1778dff08012/5f3c10ee95a77.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/f/0b/f0be0ed8-e178-11ea-b732-1778dff08012/5f3c10ee95a77.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/f/0b/f0be0ed8-e178-11ea-b732-1778dff08012/5f3c10ee95a77.preview.jpg?resize=650%2C600 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.theeveningleader.com/classifieds/job/plastipak/pdfdisplayad_d6fb6590-e6d2-11ea-80aa-7faf36ad00d0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-922407" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Plastipak"><span class="title">Plastipak</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plastipak"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/d/6f/d6fb6590-e6d2-11ea-80aa-7faf36ad00d0/5f450b3dd8a02.preview.jpg?resize=200%2C215 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/d/6f/d6fb6590-e6d2-11ea-80aa-7faf36ad00d0/5f450b3dd8a02.preview.jpg?resize=300%2C323 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/d/6f/d6fb6590-e6d2-11ea-80aa-7faf36ad00d0/5f450b3dd8a02.preview.jpg?resize=400%2C431 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/d/6f/d6fb6590-e6d2-11ea-80aa-7faf36ad00d0/5f450b3dd8a02.preview.jpg?resize=540%2C582 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/d/6f/d6fb6590-e6d2-11ea-80aa-7faf36ad00d0/5f450b3dd8a02.preview.jpg?resize=650%2C700 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.theeveningleader.com/classifieds/community/grandparents-day/pdfdisplayad_22865d8e-e869-11ea-8876-8b2444545392.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-922407" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Grandparents Day"><span class="title">Grandparents Day</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grandparents Day"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/2/28/22865d8e-e869-11ea-8876-8b2444545392/5f47b4e578e96.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/2/28/22865d8e-e869-11ea-8876-8b2444545392/5f47b4e578e96.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/2/28/22865d8e-e869-11ea-8876-8b2444545392/5f47b4e578e96.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/2/28/22865d8e-e869-11ea-8876-8b2444545392/5f47b4e578e96.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/2/28/22865d8e-e869-11ea-8876-8b2444545392/5f47b4e578e96.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/2/28/22865d8e-e869-11ea-8876-8b2444545392/5f47b4e578e96.preview.jpg?resize=988%2C1000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-922407" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-925561" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925561" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925561');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-925563" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925563" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925563');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-922451" class="tncms-block"><section id="block-922451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-922451 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/theeveningleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-922419" class="tncms-block"><section id="block-922419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-922419 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:theeveningleader.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-922453" class="tncms-block"><section id="block-922453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-922453 ">
        <div class="block-title-inner">
            <h4>
                
                The Evening Leader
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeveningleader.com</strong><br>
    102 E. Spring St.<br>
    Saint Marys, Ohio 45885
    <br>
    
        <strong>Phone:</strong> 4193001076<br>
        <strong>Email:</strong> <a href="mailto:Manager@theeveningleader.com">Manager@theeveningleader.com</a><br>
    
</address></section></div><div id="tncms-block-922461" class="tncms-block padding-bottom"><div class="follow-links-922461 default">
    
    <section id="block-922461" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheEveningLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/smeveningleader" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeveningleader.com",
  "sameAs" : ["https://www.facebook.com/TheEveningLeader/","https://twitter.com/smeveningleader"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-922423" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-922423"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Horizon Publications</a>, 102 E. Spring St. Saint Marys, Ohio</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("944e7804-e899-11ea-9707-37cf3d57c0a0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_947397() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "theeveningleader.com",
            discovery: {
                element: "#evvnt-calendar-947397",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Evening Leader",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>