
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theeveningleader.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="greg foxhoven, note, ordinance, finance, economics, bank, electric fund, debt, fund, total" />
<meta name="news_keywords" content="greg foxhoven, note, ordinance, finance, economics, bank, electric fund, debt, fund, total" />
<meta name="description" content="ST. MARYS &mdash; City councilors Monday approved an ordinance providing for the issuance and sale of notes in the amount of $3,605,000." />
<meta name="author" content="Corey Maxwell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" />
<meta property="og:title" content="Council Passes Bond Ordinance" />
<meta property="og:description" content="ST. MARYS &mdash; City councilors Monday approved an ordinance providing for the issuance and sale of notes in the amount of $3,605,000." />
<meta property="og:site_name" content="The Evening Leader" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheEveningLeader/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@smeveningleader" />
<meta name="twitter:image:alt" content="SM City Logo" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.0"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Corey Maxwell","presentation":null,"start_hour":"12","id":"fa2ee432-7e03-11ec-b4d4-67787e949805","app":"editorial","ga_page":"\/news\/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3841,3933,3825", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["greg foxhoven","note","ordinance","finance","economics","bank","electric fund","debt","fund","total"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theeveningleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-TopBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-925552'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-925552').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/theeveningleader.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/theeveningleader.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-Box-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-925550'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-925550').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeaderOtherBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-1003689'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1003689').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411","asset_id":"ef3e58fe-511d-11ec-b2b6-473b1d6c760d","title":"Which do you prefer when reading books?","url":"\/which-do-you-prefer-when-reading-books\/poll_ef3e58fe-511d-11ec-b2b6-473b1d6c760d.html","results":"https:\/\/www.theeveningleader.com\/which-do-you-prefer-when-reading-books\/poll_ef3e58fe-511d-11ec-b2b6-473b1d6c760d.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-MiniBanner';
            
                gptAdSlots['ad-925553'] = googletag.defineSlot(adUnit, [300, 100], 'ad-925553').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeaderCenterBox';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-925557'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-925557').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-Skyscraper-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-925560'] = googletag.defineSlot(adUnit, [[160,600]], 'ad-925560').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h2","heading_text_color":"dark","heading_bg_color":"","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"922407"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-BottomBox-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-925561'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-925561').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/EveningLeader-BottomBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-925563'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-925563').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Council Passes Bond Ordinance | News | theeveningleader.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #038bc9; } .fixed-nav #main-navigation { background-color: #038bc9 !important; } #site-top-nav-container, #site-top-nav { background-color: #038bc9; } #site-footer-container, #site-footer { background-color: #038bc9; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ffffff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #038bc9; }#site-header-container{ border-bottom: 3px solid #038bc9; }#site-footer-container{ border-top: 3px solid #038bc9; } .tnt-bg-accent { background-color: #038bc9; } a .tnt-caret-down { color: #038bc9; } .block-title .block-title-inner { border-color: #038bc9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #038bc9; } .form-control:focus { border-bottom-color: #038bc9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theeveningleader.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Council Passes Bond Ordinance | News | theeveningleader.com" href="http://www.theeveningleader.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 06/19/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
    
<script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-922458-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-fa2ee432-7e03-11ec-b4d4-67787e949805  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theeveningleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.0&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Corey+Maxwell&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=fa2ee432-7e03-11ec-b4d4-67787e949805&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-42&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.theeveningleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theeveningleader.com%252Fnews%252Fcouncil-passes-bond-ordinance%252Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.theeveningleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theeveningleader.com%252Fnews%252Fcouncil-passes-bond-ordinance%252Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.theeveningleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.theeveningleader.com%252Fnews%252Fcouncil-passes-bond-ordinance%252Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3841] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'3841',
    'prices':['4200','8000','15400','5200','9900','19200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3841" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access - Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Convenient Home Delivery of The Evening Leader PLUS Unlimited Digital Access to articles on theeveningleader.com, and E-Edition access.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $42.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3841" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.theeveningleader.com/users/admin/service/purchase/?serviceid=3841&referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3841">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3841" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 mo. St. Marys/New Bremen/New Knoxville/Minster</td>
                                    <td class="service-rate-cell-price">
                                        $42.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 mo. St. Marys/New Bremen/New Knoxville/Minster</td>
                                    <td class="service-rate-cell-price">
                                        $80.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 mo. St. Marys/New Bremen/New Knoxville/Minster</td>
                                    <td class="service-rate-cell-price">
                                        $154.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery Non-Local: 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery Non-Local: 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $99.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery Non-Local: 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $192.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3825] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3825',
    'prices':['99','1100','3200','6200','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3825" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 647.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.00274);">Unlimited Digital Access to articles on theeveningleader.com AND E-Edition</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3825" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.theeveningleader.com/users/admin/service/purchase/?serviceid=3825&referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3825">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3825" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $11.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $32.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $62.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $110.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.theeveningleader.com/content/tncms/live/" data-endpoint="https://www.theeveningleader.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3841] = {
    'name':'All Access - Home Delivery & Digital',
    'id':'3841',
    'prices':['4200','8000','15400','5200','9900','19200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3933] = {
    'name':'For e-edition current subscribers',
    'id':'3933',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3825] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3825',
    'prices':['99','1100','3200','6200','11000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3841);
                
                bloxServiceIDs.push(3933);
                
                bloxServiceIDs.push(3825);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theeveningleader.com/users/admin/contribute/article/?assetid=fa2ee432-7e03-11ec-b4d4-67787e949805&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theeveningleader.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theeveningleader.com/tncms/admin/editorial-asset/?edit=fa2ee432-7e03-11ec-b4d4-67787e949805"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-922463" class="tncms-block hidden-md hidden-lg"><div id="user-controls-922463" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeveningleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-922463').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeveningleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-922463').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeveningleader.com/users/logout/" id="user-logout-form-922463"><input type="hidden" name="referer_url" value="https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:theeveningleader.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/theeveningleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://the-evening-leader.pressreader.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-922459" class="tncms-block hidden-md hidden-lg"><ul id="site-search-922459-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-922459" aria-labelledby="site-search-button-922459" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-922459-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-922459-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-922459" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-922459-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-922459').submit();
        return false;
    });

    $('#site-search-922459').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-922459 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-922459 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-922459-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://the-evening-leader.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-922462" class="tncms-block"><div id="user-controls-922462" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theeveningleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-922462').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theeveningleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theeveningleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-922462').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theeveningleader.com/users/logout/" id="user-logout-form-922462"><input type="hidden" name="referer_url" value="https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-922464" class="tncms-block"><div id="weather-922464" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=45885" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">8&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="45885">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_922464" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Marys, OH
                                
                                <small>(45885)</small>
                            </h4><h5>Today</h5>
                                <p>Generally clear. Low 2F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Generally clear. Low 2F. Winds WNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 25, 2022 @ 9:52 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=45885"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-922427" class="tncms-block logo-block"><div id="site-logo-922427" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/1c7e62d2-b719-11ea-bb03-3fa1236ed879.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="362"
            height="86"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-922458" class="tncms-block header-search"><section id="block-922458" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-922458" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-922458" aria-labelledby="site-search-button-922458" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-922458-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-922458-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-922458-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-922458').submit();
        return false;
    });

    $('#site-search-922458').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-922458 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-922458 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-922458-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-922455" class="tncms-block logo-block"><div id="site-logo-922455" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/custom/image/a633cf3a-af26-11ea-bb03-4bf18a09089e.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="362"
            height="86"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:theeveningleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/theeveningleader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://the-evening-leader.pressreader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #038bc9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20Passes%20Bond%20Ordinance&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/fa2ee432-7e03-11ec-b4d4-67787e949805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Council%20Passes%20Bond%20Ordinance&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-925552" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925552" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925552');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-00165b82-7e04-11ec-86f1-cf8bd8cab762" class="modal fullscreen in modal-image image-default modal-00165b82-7e04-11ec-86f1-cf8bd8cab762" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=400%2C89"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=487%2C108 540w"
                    sizes="100vw"
                    
                    width="487"
                    height="108"
                    alt="SM City Logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-00165b82-7e04-11ec-86f1-cf8bd8cab762" data-target=".caption-inner-modal-image-00165b82-7e04-11ec-86f1-cf8bd8cab762">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-00165b82-7e04-11ec-86f1-cf8bd8cab762 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">From Staff Photos</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fsm-city-logo%2Fimage_00165b82-7e04-11ec-86f1-cf8bd8cab762.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sm-city-logo/image_00165b82-7e04-11ec-86f1-cf8bd8cab762.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00165b82-7e04-11ec-86f1-cf8bd8cab762"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SM%20City%20Logo&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fsm-city-logo%2Fimage_00165b82-7e04-11ec-86f1-cf8bd8cab762.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sm-city-logo/image_00165b82-7e04-11ec-86f1-cf8bd8cab762.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00165b82-7e04-11ec-86f1-cf8bd8cab762"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/sm-city-logo/image_00165b82-7e04-11ec-86f1-cf8bd8cab762.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sm-city-logo/image_00165b82-7e04-11ec-86f1-cf8bd8cab762.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00165b82-7e04-11ec-86f1-cf8bd8cab762"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/00165b82-7e04-11ec-86f1-cf8bd8cab762" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00165b82-7e04-11ec-86f1-cf8bd8cab762"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20SM%20City%20Logo&body=https%3A%2F%2Fwww.theeveningleader.com%2Fsm-city-logo%2Fimage_00165b82-7e04-11ec-86f1-cf8bd8cab762.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00165b82-7e04-11ec-86f1-cf8bd8cab762"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sm-city-logo/image_00165b82-7e04-11ec-86f1-cf8bd8cab762.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00165b82-7e04-11ec-86f1-cf8bd8cab762"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00165b82-7e04-11ec-86f1-cf8bd8cab762-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00165b82-7e04-11ec-86f1-cf8bd8cab762" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00165b82-7e04-11ec-86f1-cf8bd8cab762" class="save-list-00165b82-7e04-11ec-86f1-cf8bd8cab762-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00165b82-7e04-11ec-86f1-cf8bd8cab762" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-00165b82-7e04-11ec-86f1-cf8bd8cab762 img { max-height: 108px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fa2ee432-7e03-11ec-b4d4-67787e949805" class="asset article-default"  data-url="https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ST. MARYS — City councilors Monday approved an ordinance providing for the issuance and sale of notes in the amount of $3,605,000. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="theeveningleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" />
    <style>
                .asset-paging .direction {
                    color: #038bc9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theeveningleader.com\/tncms\/search\/mlt\/?origin=fa2ee432-7e03-11ec-b4d4-67787e949805&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fa2ee432-7e03-11ec-b4d4-67787e949805" class="asset-paging">
                <div id="paging-prev-fa2ee432-7e03-11ec-b4d4-67787e949805" class="paging-link prev offset"></div>
                <div id="paging-next-fa2ee432-7e03-11ec-b4d4-67787e949805" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Council Passes Bond Ordinance
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-46629470-baec-11ea-8e44-036cbaa76fcb-asset-fa2ee432-7e03-11ec-b4d4-67787e949805" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theeveningleader.com/users/profile/Elreporter">By Corey Maxwell</a></span>
                
                    <div id="author-popup-46629470-baec-11ea-8e44-036cbaa76fcb-asset-fa2ee432-7e03-11ec-b4d4-67787e949805-content" class="hide">
                        <article class="clearfix card author popup-content card-author-46629470-baec-11ea-8e44-036cbaa76fcb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theeveningleader.com/users/profile/Elreporter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Elreporter"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1b6b6f2160c864f9ff27151a1aa79000?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theeveningleader.com/users/profile/Elreporter" rel="author" class="tnt-user-profile-link tnt-user-name">Corey Maxwell</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Elreporter@theeveningleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-46629470-baec-11ea-8e44-036cbaa76fcb-asset-fa2ee432-7e03-11ec-b4d4-67787e949805').popover({
                            content: $('#author-popup-46629470-baec-11ea-8e44-036cbaa76fcb-asset-fa2ee432-7e03-11ec-b4d4-67787e949805-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-25T12:24:00-05:00" class="tnt-date asset-date text-muted">
            Jan 25, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-25T12:24:00-05:00" class="tnt-date asset-date text-muted">Jan 25, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-25T12:32:48-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-25T12:24:00-05:00">
    <meta itemprop="datePublished" content="2022-01-25T12:24:00-05:00">
    <meta itemprop="dateModified" content="2022-01-25T07:32:48-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20Passes%20Bond%20Ordinance&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/fa2ee432-7e03-11ec-b4d4-67787e949805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Council%20Passes%20Bond%20Ordinance&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-00165b82-7e04-11ec-86f1-cf8bd8cab762" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-00165b82-7e04-11ec-86f1-cf8bd8cab762" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="487">
            <meta itemprop="height" content="108">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=400%2C89"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/01/00165b82-7e04-11ec-86f1-cf8bd8cab762/61f03434d2fd5.image.png?resize=487%2C108 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="487"
                    height="108"
                    alt="SM City Logo"
                    class="img-responsive full tnt-restrict-img-00165b82-7e04-11ec-86f1-cf8bd8cab762 default" />
            </div><style>
                .tnt-restrict-img-00165b82-7e04-11ec-86f1-cf8bd8cab762 {
                    max-width: 487px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">From Staff Photos</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20Passes%20Bond%20Ordinance&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/fa2ee432-7e03-11ec-b4d4-67787e949805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Council%20Passes%20Bond%20Ordinance&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa2ee432-7e03-11ec-b4d4-67787e949805-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805" class="save-list-fa2ee432-7e03-11ec-b4d4-67787e949805-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa2ee432-7e03-11ec-b4d4-67787e949805" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20Passes%20Bond%20Ordinance&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/fa2ee432-7e03-11ec-b4d4-67787e949805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Council%20Passes%20Bond%20Ordinance&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa2ee432-7e03-11ec-b4d4-67787e949805-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805" class="save-list-fa2ee432-7e03-11ec-b4d4-67787e949805-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa2ee432-7e03-11ec-b4d4-67787e949805" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>ST. MARYS — City councilors Monday approved an ordinance providing for the issuance and sale of notes in the amount of $3,605,000.</p></div><div class="subscriber-preview"><p>“We currently have three notes, a short-term loan, that offers us a lot of flexibility,” said Public Safety and Service Director Greg Foxhoven. “Those notes are going to be due here shortly so we’d like to roll those three notes into one more note until we get more information on our building.”</p></div><div class="subscriber-only"><p>The first note was issued in late March 2021 for a total $2.5 million when the city purchased the Doseck Farm property.</p></div><div class="subscriber-only"><p>“We borrowed that money internally. We borrowed $1.5 million from the Solid Waste Fund and $1 million from the Electric Fund,” said Foxhoven. “Through that process, we were able to sell some of the acreage to the school. The money that the school paid us, we paid down the debt in the Electric Fund because we felt that was a more pressing fund to get down.”</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The second note was also issued in late March 2021 for a total of $325,000 which the city used to purchase the Palm Building, the Murphy Building and the Touchdown Club downtown.</p></div><div class="subscriber-only"><p>The third note was for a total of $1.2 million.</p></div><div class="subscriber-only"><p><em>To read the fully story, pick up a print copy of Tuesday's edition of The Evening Leader.</em></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Council%20Passes%20Bond%20Ordinance&via=smeveningleader&url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theeveningleader.com/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theeveningleader.com/tncms/asset/editorial/fa2ee432-7e03-11ec-b4d4-67787e949805" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHorizon%20Publications%5D%20Council%20Passes%20Bond%20Ordinance&body=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa2ee432-7e03-11ec-b4d4-67787e949805"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa2ee432-7e03-11ec-b4d4-67787e949805-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa2ee432-7e03-11ec-b4d4-67787e949805" class="save-list-fa2ee432-7e03-11ec-b4d4-67787e949805-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa2ee432-7e03-11ec-b4d4-67787e949805" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22greg%20foxhoven%22#tncms-source=keyword" class="tag-greg-foxhoven label label-default" data-tncms-track-dmp='search: greg-foxhoven'>Greg Foxhoven</a>
            </li> <li>
                <a href="/search/?k=%22note%22#tncms-source=keyword" class="tag-note label label-default" data-tncms-track-dmp='search: note'>Note</a>
            </li> <li>
                <a href="/search/?k=%22ordinance%22#tncms-source=keyword" class="tag-ordinance label label-default" data-tncms-track-dmp='search: ordinance'>Ordinance</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22bank%22#tncms-source=keyword" class="tag-bank label label-default" data-tncms-track-dmp='search: bank'>Bank</a>
            </li> <li>
                <a href="/search/?k=%22electric%20fund%22#tncms-source=keyword" class="tag-electric-fund label label-default" data-tncms-track-dmp='search: electric-fund'>Electric Fund</a>
            </li> <li>
                <a href="/search/?k=%22debt%22#tncms-source=keyword" class="tag-debt label label-default" data-tncms-track-dmp='search: debt'>Debt</a>
            </li> <li>
                <a href="/search/?k=%22fund%22#tncms-source=keyword" class="tag-fund label label-default" data-tncms-track-dmp='search: fund'>Fund</a>
            </li> <li>
                <a href="/search/?k=%22total%22#tncms-source=keyword" class="tag-total label label-default" data-tncms-track-dmp='search: total'>Total</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-46629470-baec-11ea-8e44-036cbaa76fcb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theeveningleader.com/users/profile/Elreporter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Elreporter"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1b6b6f2160c864f9ff27151a1aa79000?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theeveningleader.com/users/profile/Elreporter" rel="author" class="tnt-user-profile-link tnt-user-name">Corey Maxwell</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Elreporter@theeveningleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-46629470-baec-11ea-8e44-036cbaa76fcb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=46629470-baec-11ea-8e44-036cbaa76fcb&amp;s=start_time&amp;sd=desc" data-subject="Corey Maxwell" data-description="Whenever Corey Maxwell posts new content, you'll get an email delivered to your inbox with a link." data-name="Corey Maxwell notification" data-author-id="46629470-baec-11ea-8e44-036cbaa76fcb" data-user-url="https://www.theeveningleader.com/users/">
        <i class="fas tnt-star"></i> Follow Corey Maxwell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theeveningleader.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theeveningleader.com/users/login/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theeveningleader.com/users/signup/?referer_url=https%3A%2F%2Fwww.theeveningleader.com%2Fnews%2Fcouncil-passes-bond-ordinance%2Farticle_fa2ee432-7e03-11ec-b4d4-67787e949805.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-928719" class="tncms-block"><section id="block-928719" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-928719 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-928719" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-928719" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.theeveningleader.com/tncms/asset/editorial/fa2ee432-7e03-11ec-b4d4-67787e949805/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-925550" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925550" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925550');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-922390" class="tncms-block visible-lg visible-md"><section id="block-922390" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-922390 ">
        <div class="block-title-inner">
            <h2>
                
                Latest Headlines
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html" class="tnt-asset-link" aria-label="Council Passes Bond Ordinance">
        

        
            Council Passes Bond Ordinance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/harper-hoping-for-successful-run/article_81522894-7d3b-11ec-9fef-0710008eda00.html" class="tnt-asset-link" aria-label="Harper Hoping For Successful Run">
        

        
            Harper Hoping For Successful Run</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-riders-top-bryan-dieringer-scores-1-000th-career-point/article_8076813e-7cd4-11ec-9469-ef68b35a5dde.html" class="tnt-asset-link" aria-label="Lady Riders top Bryan; Dieringer scores 1,000th career point">
        

        
            Lady Riders top Bryan; Dieringer scores 1,000th career point</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/roughriders-hand-upper-scioto-valley-first-loss/article_2ce33418-7cd4-11ec-99a8-efde72d7b7ad.html" class="tnt-asset-link" aria-label="Roughriders hand Upper Scioto Valley first loss">
        

        
            Roughriders hand Upper Scioto Valley first loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/family-searching-for-donor/article_8b5c4810-7ade-11ec-8c7e-7b78ac1b535a.html" class="tnt-asset-link" aria-label="Family Searching For Donor">
        

        
            Family Searching For Donor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-passion-project-to-take-place-in-april/article_c3718c4c-7a0c-11ec-8087-bb8ec38cf130.html" class="tnt-asset-link" aria-label="Local Passion Project To Take Place In April">
        

        
            Local Passion Project To Take Place In April</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/grand-health-challenge-kicks-off/article_686a334e-793a-11ec-b519-b3129e96f376.html" class="tnt-asset-link" aria-label="Grand Health Challenge Kicks Off">
        

        
            Grand Health Challenge Kicks Off</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/airport-reports-record-fuel-sales/article_00d99fd8-7883-11ec-b06c-bfea68ae6be6.html" class="tnt-asset-link" aria-label="Airport Reports Record Fuel Sales">
        

        
            Airport Reports Record Fuel Sales</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1003689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1003689" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1003689');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-922428" class="tncms-block"><section id="block-922428" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-922428 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-922428" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-922428" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-922428" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-922428" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-922428" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/family-searching-for-donor/article_8b5c4810-7ade-11ec-8c7e-7b78ac1b535a.html">Family Searching For Donor</a></li><li><a href="/sports/lady-riders-top-bryan-dieringer-scores-1-000th-career-point/article_8076813e-7cd4-11ec-9469-ef68b35a5dde.html">Lady Riders top Bryan; Dieringer scores 1,000th career point</a></li><li><a href="/news/local-passion-project-to-take-place-in-april/article_c3718c4c-7a0c-11ec-8087-bb8ec38cf130.html">Local Passion Project To Take Place In April</a></li><li><a href="/news/grand-health-challenge-kicks-off/article_686a334e-793a-11ec-b519-b3129e96f376.html">Grand Health Challenge Kicks Off</a></li><li><a href="/news/diving-into-world-of-equine-chiropractics/article_bb4df710-755e-11ec-b2d1-8757c8f450a1.html">Diving Into World Of Equine Chiropractics</a></li><li><a href="/news/harper-hoping-for-successful-run/article_81522894-7d3b-11ec-9fef-0710008eda00.html">Harper Hoping For Successful Run</a></li><li><a href="/news/council-passes-bond-ordinance/article_fa2ee432-7e03-11ec-b4d4-67787e949805.html">Council Passes Bond Ordinance</a></li><li><a href="/news/airport-reports-record-fuel-sales/article_00d99fd8-7883-11ec-b06c-bfea68ae6be6.html">Airport Reports Record Fuel Sales</a></li><li><a href="/sports/new-knoxville-girls-top-minster-to-extend-streak/article_0013ded8-74fa-11ec-aefd-4f5face13613.html">New Knoxville girls top Minster to extend streak</a></li><li><a href="/sports/roughriders-hand-upper-scioto-valley-first-loss/article_2ce33418-7cd4-11ec-99a8-efde72d7b7ad.html">Roughriders hand Upper Scioto Valley first loss</a></li></ul></div>
        
        
            <div id="images-922428" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/st-marys-wrestling-team-captures-first-place-at-lima-senior-tournament/image_1c9c595e-7496-11ec-bd66-6b7c803c9100.html" class="tnt-asset-link"  aria-label="St. Marys wrestling team captures first place at Lima Senior tournament.">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Marys wrestling team captures first place at Lima Senior tournament."
                            class="img-responsive lazyload full default"
                            width="377"
                            height="377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/c9/1c9c595e-7496-11ec-bd66-6b7c803c9100/61e061c9a1815.image.jpg?crop=377%2C377%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/c9/1c9c595e-7496-11ec-bd66-6b7c803c9100/61e061c9a1815.image.jpg?crop=377%2C377%2C50%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/c9/1c9c595e-7496-11ec-bd66-6b7c803c9100/61e061c9a1815.image.jpg?crop=377%2C377%2C50%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/c9/1c9c595e-7496-11ec-bd66-6b7c803c9100/61e061c9a1815.image.jpg?crop=377%2C377%2C50%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/c9/1c9c595e-7496-11ec-bd66-6b7c803c9100/61e061c9a1815.image.jpg?crop=377%2C377%2C50%2C0&resize=377%2C377&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/st-marys-esports-teams-celebrate-great-success/image_eebad836-72f5-11ec-9c61-3f8816517589.html" class="tnt-asset-link"  aria-label="St. Marys esports teams celebrate great success">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Marys esports teams celebrate great success"
                            class="img-responsive lazyload full default"
                            width="224"
                            height="224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/eb/eebad836-72f5-11ec-9c61-3f8816517589/61dda76366912.image.jpg?crop=224%2C224%2C66%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/eb/eebad836-72f5-11ec-9c61-3f8816517589/61dda76366912.image.jpg?crop=224%2C224%2C66%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/eb/eebad836-72f5-11ec-9c61-3f8816517589/61dda76366912.image.jpg?crop=224%2C224%2C66%2C0&resize=224%2C224&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/announcements/progress-2022/image_e6cabb04-7d14-11ec-ab8f-7b9ed7453885.html" class="tnt-asset-link"  aria-label="Progress 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Progress 2022"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/6c/e6cabb04-7d14-11ec-ab8f-7b9ed7453885/61eea2efd5e96.image.jpg?crop=250%2C250%2C24%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/6c/e6cabb04-7d14-11ec-ab8f-7b9ed7453885/61eea2efd5e96.image.jpg?crop=250%2C250%2C24%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/6c/e6cabb04-7d14-11ec-ab8f-7b9ed7453885/61eea2efd5e96.image.jpg?crop=250%2C250%2C24%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/e/6c/e6cabb04-7d14-11ec-ab8f-7b9ed7453885/61eea2efd5e96.image.jpg?crop=250%2C250%2C24%2C0&resize=250%2C250&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/health_and_wellness/boost-your-health-in-the-new-year-four-reasons-to-get-a-covid-19-vaccine/image_0d03e08f-350d-5ab3-87c2-9392fcc22083.html" class="tnt-asset-link"  aria-label="Boost Your Health In The New Year: Four Reasons To Get A COVID-19 Vaccine Booster">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boost Your Health In The New Year: Four Reasons To Get A COVID-19 Vaccine Booster"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/0/d0/0d03e08f-350d-5ab3-87c2-9392fcc22083/61ebb4172e35a.image.jpg?resize=613%2C613 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/swearing-in-photo/image_6382fe72-6f05-11ec-b9fe-87d193287856.html" class="tnt-asset-link"  aria-label="Swearing In Photo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Swearing In Photo"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/6/38/6382fe72-6f05-11ec-b9fe-87d193287856/61d70c839d05d.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/benjamin-photo/image_147cdfc2-6fce-11ec-a934-4fc23529cb54.html" class="tnt-asset-link"  aria-label="Benjamin Photo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Benjamin Photo"
                            class="img-responsive lazyload full default"
                            width="908"
                            height="909"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=750%2C751&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/editorial/1/47/147cdfc2-6fce-11ec-a934-4fc23529cb54/61d85e1b618b1.image.jpg?crop=908%2C909%2C417%2C268&resize=908%2C909&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-922428" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-922428" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-922411" class="tncms-block"><section id="block-922411" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-922411 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/which-do-you-prefer-when-reading-books/poll_ef3e58fe-511d-11ec-b2b6-473b1d6c760d.html" class="tnt-asset-link" aria-label="Which do you prefer when reading books?">
        

        
            Which do you prefer when reading books?</a></h4>
            <div id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-your-vote"></span>
                </div>
                <div id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-results" class="tnt-poll-results hide"></div>
                <div id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-container">
                    <form id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-form" class="tnt-poll-form" role="form" method="post" action="/which-do-you-prefer-when-reading-books/poll_ef3e58fe-511d-11ec-b2b6-473b1d6c760d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Physical Books" value="C99D1EE8-ADB0-0001-D9DD14B08CC727A0"> Physical Books
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Digital Books" value="C99D1EEA-AD90-0001-509137E01D7010CB"> Digital Books
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-back-vote" class="padding-top hide">
                <button id="poll-ef3e58fe-511d-11ec-b2b6-473b1d6c760d-922411-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-925553" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925553" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925553');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-925557" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925557" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925557');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-925560" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925560" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925560');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-922448" class="tncms-block"></div><div id="tncms-block-922407" class="tncms-block"><section id="block-922407" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-922407 dark">
        <div class="block-title-inner">
            <h2>
                
                Display Ads
                
            </h2>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.theeveningleader.com/classifieds/service/community-board/pdfdisplayad_1ab794f4-5219-11ec-9ccb-e7b61fe14e85.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-922407" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="COMMUNITY BOARD"><span class="title">COMMUNITY BOARD</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COMMUNITY BOARD"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=640%2C512 640w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=990%2C792 990w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=1035%2C828 1035w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=1333%2C1066 1333w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=1476%2C1181 1476w, https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/content/tncms/assets/v3/classifieds/1/ab/1ab794f4-5219-11ec-9ccb-e7b61fe14e85/61a68473de4d5.preview.jpg?resize=1609%2C1287 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-922407" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-925561" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925561" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925561');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-925563" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-925563" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-925563');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-922451" class="tncms-block"><section id="block-922451" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-922451 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/theeveningleader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-922419" class="tncms-block"><section id="block-922419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-922419 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:theeveningleader.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-922453" class="tncms-block"><section id="block-922453" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-922453 ">
        <div class="block-title-inner">
            <h4>
                
                The Evening Leader
                
            </h4>
        </div>
    </div></div><address>
    <strong>theeveningleader.com</strong><br>
    102 E. Spring St.<br>
    Saint Marys, Ohio 45885
    <br>
    
        <strong>Phone:</strong> 419-394-7414<br>
        <strong>Email:</strong> <a href="mailto:editor@theeveningleader.com">editor@theeveningleader.com</a><br>
    
</address></section></div><div id="tncms-block-922461" class="tncms-block padding-bottom"><div class="follow-links-922461 default">
    
    <section id="block-922461" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheEveningLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/smeveningleader" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theeveningleader.com",
  "sameAs" : ["https://www.facebook.com/TheEveningLeader/","https://twitter.com/smeveningleader"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-922423" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-922423"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Horizon Publications</a>, 102 E. Spring St. Saint Marys, Ohio</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fa2ee432-7e03-11ec-b4d4-67787e949805")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["greg foxhoven", "note", "ordinance", "finance", "economics", "bank", "electric fund", "debt", "fund", "total"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_922464').click(function(e){
                                        $('#weather-922464 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theeveningleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>